Asendia API down — unable to ship orders
Minor incident
Production
Shipping
2026-09-14 12:39 UTC
· 30 minutes
Updates
Resolved
September 14, 2026 · 13:08 UTC
The Asendia API is back up and we’ve resumed shipping orders. Some orders may be delayed as a result of the earlier incident. Thanks for your patience.
Issue
September 14, 2026 · 12:39 UTC
The Asendia API has been unavailable since 13:22 CET, which means we’re unable to generate shipping labels and ship orders. We’re monitoring the situation and will post an update as soon as we can continue shipping orders.
← Back
Printeers Status